リッチエディターの推奨環境は以下のとおりです。

●ブラウザ
Windows
・Microsoft Edge
・Internet Explorer 9.0〜11
・Firefox
・Google Chrome

Mac
・Safari
・Firefox
・Google Chrome

※いずれも最新バージョンが推奨環境となります。

※上記ブラウザにおいて、リッチエディターを含むJUGEMブログ機能の
 動作確認を行っております。

※「Internet Explorer9」では正常動作しない可能性がございますため、
 最新版への変更をご検討ください。

■各ブラウザの最新版は、こちらからダウンロードできます。
Internet Explorer
Firefox
Google Chrome

推奨環境以外での正常な表示や動作につきましては、
保障する事ができませんので、あらかじめご了承ください。


お探しの質問は見つかりましたか?
右サイドメニューの「検索」より【 よくある質問集 】内を検索することができます。
こちらのページで解決されない場合は、【 お問い合わせフォーム 】より
お問い合わせください。